Перейти к содержимому


Не запускается компьютер


  • Войдите для ответа
Сообщений в теме: 7

#1 Gnooper

Gnooper

    Пользователь

  • Сообщений 33
  • ГородТольятти

Отправлено 25 Сентябрь 2011 - 19:20

Всем привет, у меня проблема.
Купил сегодня комплектующие:
Корпус с БП (http://tolyatti.dns-...atalog/i116695/)
Мать (http://tolyatti.dns-...atalog/i127547/)
Оперативку (http://tolyatti.dns-...123206/#comment)
И ЦП (http://tolyatti.dns-...atalog/i126810/)
Начал всё собирать с видюхой и кулером (LGA 775) со старого компа (GeForce 240GT)
Всё подключил, нажимаю на кнопку не запускается. Были светлые моменты - комп включался буквально на секунду и снова затухал. Что делать? Помогите пожалуйста!

#2 Sun Tiger

Sun Tiger

    Grammar Nazi


  • ЗЛОгрузчик 2lvl
  • Сообщений 739
  • Торрентов 100
  • Grammar Nazi 2011
  • ГородТольятти

Отправлено 25 Сентябрь 2011 - 19:31

Я практически не смыслю в этом, но... Может быть что-то не так подключено? У  меня так было пару раз. Например, к видеокарте не подвёл питания, провода идущие от кнопки включения к матери перепутал и т.д.
Изображение

#3 Пожертвовал 300.00zloGROMM

GROMM

    Монстр общения


  • Мега ЗЛОгрузчик
  • Сообщений 397
  • Торрентов 656
  • ГородРусских автомобилей

Отправлено 25 Сентябрь 2011 - 19:35

Если покупал в Цифровом, то они тестируют, если купил железо просто так(рекомендуется только опытным), или БП , или мамка не стоит норм.

тыкни>Изображение
Изображение
Изображение
Мои раздачи под верхней картинкой.
Читай быстро: ЖПЧШЦ


#4 MOP030B

MOP030B

    Королева Елизавета

  • Сообщений 1161
  • Торрентов 260
  • Геймер 2011 Любимец публики 2010 Восходящая звезда 2010 Геймер 2010 Разговорчики в строю 2010
  • ГородНовокуйбышевск / Куба / Новокубик

Отправлено 25 Сентябрь 2011 - 19:56

Просмотр сообщенияGnooper (25 Сентябрь 2011 - 19:20) писал:

Всем привет, у меня проблема.
Купил сегодня комплектующие:
Корпус с БП (http://tolyatti.dns-...atalog/i116695/)
Мать (http://tolyatti.dns-...atalog/i127547/)
Оперативку (http://tolyatti.dns-...123206/#comment)
И ЦП (http://tolyatti.dns-...atalog/i126810/)
Начал всё собирать с видюхой и кулером (LGA 775) со старого компа (GeForce 240GT)
Всё подключил, нажимаю на кнопку не запускается. Были светлые моменты - комп включался буквально на секунду и снова затухал. Что делать? Помогите пожалуйста!
БП скольки пиновый? мать грит, тебе надо 24+8 пин. а в БП сколько наберется?
Изображение
Изображение

#5 Imker

Imker

    Трутень-стахановец

  • Сообщений 526
  • Торрентов 12
  • Шутник 2012 Любимец публики 2012 Длинный нос 2011 Шутник 2011
  • ГородАльд-Рун

Отправлено 26 Сентябрь 2011 - 08:10

насколько светлыми были светлые моменты? и как именно комп "не включается"? вообще молчит и не жужжит или кулеры крутятся, диоды всякие на материнке горят, но биос не пищит ни ошибкой, ни успешным POST-ом?

короче, стандартная методика:
1. отключаешь всё, кроме бипера, кнопки питания и процессора (в принципе кнопку питания можно заменить пальцем или отверткой :))
2. включаешь
3. если пищит "Отсутствует память" - gotо 4 иначе проблемы с процессором/материнкой/блоком питания
4. втыкаешь память (всю сразу/одну планку/одну планку в разные слоты/всю память в разных комбинациях распределения планок по слотам). Включаешь. Должен пищать "Отсутствует видеокарта"
и т.д., подключая по одному устройству за раз и проверяя работоспособность
Изображение
ЗА СМЕШАРИКОВ ЗАБАНЮ!!1один (там, где могу)
Изображение

#6 Пожертвовал 10916.00zloDGEk916

DGEk916

    Продвинутый извращенец


  • ЗЛОгрузчик 3lvl
  • Сообщений 1225
  • Торрентов 119
  • Лицо руководства 2012
  • ГородSamara

Отправлено 26 Сентябрь 2011 - 16:46

когда я свой собрал и нажал повер то он завёлся, но через секунду вырубился, через неск секунд снова завёлся и снова вырубился.. ну я его и вырубил.. убрал пару кирпичей... уже хотел нести в магаз проверять что сломалось, но включил ещё раз.. включился, через секунду выключился, через неск секунд снова завёлся, вырубился.. и на третий раз завёлся полностью... или на четвёртый..     мать асроковская, может у них такие причуды... потом такая история повторилась, когда ещё один винт (иде) подключал.. подумал что питальник не тянет.. но вспомнил тот случай и подождал продолжения.. завёлся..
press to win →

Все жалобы вот →сюда
FAQ для новичков
Предлагаю услуги сидирования торрентов

#7 Rayman

Rayman

    Монстр общения

  • Сообщений 879
  • Длинный нос 2012
  • ГородТольятти

Отправлено 26 Сентябрь 2011 - 19:53

эт скорее всего чот плохое в биосе выставленно было. У меня при смене шины проца и множителя, он так делает, выключается и по новой включается с новыми настройками. Если сделать херню, то выключится и будет пытаться включится в течении трех раз, после третьего раза в дефолт все сбрасывает и пишет, что мол "Извини хозяин, но ты так намудрил, что я не смог запустится с твоими настройками, поэтому запустился по умолчанию"
Изображение Изображение

#8 Eversors

Eversors

    Монстр общения

  • Сообщений 357
  • Торрентов 408
  • Софтварщик 2012
  • Городttt

Отправлено 29 Сентябрь 2011 - 07:31

Была похожа ситуация, на пк старого образца стояла дискретная сетевая карта на pci слоте - при её наличии в одном из слотов, отказывался запускаться. Только после того как переставил её в другой - запустился.

Если есть сильно жрущая ваты видеокарта, то бп понадобится получше. Также по возможности проверь БП на работоспособность на другой машине, проверь подкл. провод питания, и проводки от корпуса (reset, power) и т.д.
Изображение




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных